defekt kørelys relæ

Til familien med lidt større pladsbehov. Også kendt som Kia Sedona og Hyundai Entourage
Besvar
nordfyn

defekt kørelys relæ

Indlæg af nordfyn » man 28. jun 2010 23:33

Jeg har problemer med at lokalisere kørelys relæet på min 2,9 diesel fra 2003. Pt virker det slet ikke, men en periode virkede det med enkelte periodiske udfald, som jeg kun bemærkede ved at andre trafikanter blinkede af mig. Er der nogen der ved hvor relæet sidder?

KiaKongen
Indlæg: 135
Tilmeldt: tors 23. jul 2009 21:42
Postnummer: 2000

Re: defekt kørelys relæ

Indlæg af KiaKongen » fre 2. jul 2010 16:09

Det sidder under ratstammen. Du skal lige have det plastic skjold af som sidder over pedalerne, så kan du se det.
Teori er, når man ved det hele - men intet fungerer.
Praksis er, når alt fungerer - men ingen ved hvorfor.
Hos mig er teori og praksis forenet,
intet fungerer og ingen ved hvorfor.

Ole
Indlæg: 45
Tilmeldt: man 23. jul 2007 06:07
Postnummer: 0
Geografisk sted: København

Re: defekt kørelys relæ

Indlæg af Ole » fre 16. jul 2010 23:11

nordfyn skrev:Jeg har problemer med at lokalisere kørelys relæet på min 2,9 diesel fra 2003. Pt virker det slet ikke, men en periode virkede det med enkelte periodiske udfald, som jeg kun bemærkede ved at andre trafikanter blinkede af mig. Er der nogen der ved hvor relæet sidder?

Jeg har haft samme fejl.
Et nyt relæ koster 1100+m og skal loddes på.
Så jeg har skåret det sorte plast der sidder omkring relæet af, og under det sidder 2 standard relæer med et lille print.
På det lille print sidder bla. 2 transistorer og en lyt. Det er dem som bliver ustabile.
Efter jeg skiftede de dele har der ikke været fejl. Og når man aligevel sku ha loddekolben frem er det hurtigere at skifte de dele frem for af af/pålodde alle kabler. Og man sparer ca. 1400 :D
Billede

Jeg kan finde den transistor type jeg brugte frem, hvis du vil i gang. Dem der sidder på findes ikke i EU.

Mvh. Ole
Kia Carnival 2007 AUT. camper
Tidligere KIA´er Carnival 2000 AUT. Van

Lilholt149
Indlæg: 1
Tilmeldt: man 18. maj 2020 20:31
Bilmærke og model: Kia Canival 2.2 crdi 2011
Postnummer: 9382

Re: defekt kørelys relæ

Indlæg af Lilholt149 » man 18. maj 2020 20:48

Hej Ole.
Har fundet dit oplæg da jeg sad på Google.
Jeg har en Kia Carnival model 3 fra 2011 med en 2.2 crdi motor. Der kom ikke så mange af denne model til DK pga af afgifterne.

Men de sidste par år har der et par gange været problem med at det automatiske kørelys ikke tænder og slukker (kontakt er drejet på konstant lys) men så pludselig er det kommet igen en dag eller 2 senere.
Men nu har vi haft problemet i en hele uge at man manuelt skal HUSKE og tænde lyset når man køre (det skal bilister nok hjælpe en med at huske) BARE IKKE NÅR MAN SÆTTER DEN MED LYSET TÆNDT..
Fordi man er vænnet til det er automatisk - jeg vi se om jeg i weekenden kan få mig pakket sammen og kigge op efter om jeg har sådan et relæ og tænkte om du evt ville dele din viden med hvad og hvor man kan skaffe se dele man kan lave rep med ?
Mvh
Martin Pedersen
Nordjylland

Ole
Indlæg: 45
Tilmeldt: man 23. jul 2007 06:07
Postnummer: 0
Geografisk sted: København

Re: defekt kørelys relæ

Indlæg af Ole » tirs 19. maj 2020 06:27

Hej Martin
Der var vedhæftet et billed på mit oprindelige indlæg, men efter dette board er lavet om, er billeder der ikke mere.
Jeg skal se om jeg kan finde det foto, men det er 10 år siden, så....
Men hvis du skærer det krympeflex af, der omkring relæerne og print, kan du læse hvad der står på de 3 komponenter.
Så kan jeg nok hjælpe med af omsætte dem til noget man kan få i DK.
Du kan jo starte med at skifte den kondensator, jeg tror det er den som er dårlig.
Transistorer plejer at død 100%
Mvh. Ole

Jeg ser lige det er en 2011 model du har.
Jeg havde en 2000 dengang, så der kan være forskel.
Jeg har en 2007 nu.
Kia Carnival 2007 AUT. camper
Tidligere KIA´er Carnival 2000 AUT. Van

Besvar